GoGuardian Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved the issue causing trouble loading specific student browsing activity within GoGuardian Admin, Teacher, and Beacon, which users may have experienced between 12:50PM and 2:05 PM Pacific Time. Service has been fully restored. We apologize for any trouble caused by this issue.
Posted Oct 09, 2024 - 15:03 PDT
Monitoring
We have implemented a fix to resolve issues related to loading activity data within GoGuardian and service has been restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. We apologize for any trouble caused by this issue.
Posted Oct 09, 2024 - 14:08 PDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 13:05 PDT
Investigating
Some users may experience trouble loading specific browsing activity within GoGuardian Admin, Teacher, and Beacon starting at approximately 12:50PM Pacific Time. We are currently investigating the issue and working towards a fix. The data will be preserved and will reflect once resolved. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted Oct 09, 2024 - 13:05 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard), Admin: Dashboard, Teacher: Dashboard, and GoGuardian Beacon (Alert Details).