GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Teacher to be unavailable. Teachers should now be able to access classrooms and students at teacher.goguardian.com. We apologize for any trouble this issue has caused.
Posted Sep 18, 2020 - 14:49 PDT
Monitoring
We have resolved an issue causing GoGuardian Teacher to be unavailable. Teachers should now be able to access classrooms and students at teacher.goguardian.com. We are continuing to monitor the situation closely. We apologize for any trouble this issue has caused.
Posted Sep 18, 2020 - 10:32 PDT
Investigating
We are currently investigating an issue causing GoGuardian Teacher to be unavailable. We apologize for any trouble this may cause.
Posted Sep 18, 2020 - 09:52 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.