Some students appearing offline due service latency

Incident Report for GoGuardian

Monitoring

Functionality has been restored for affected users.
We are continuing to investigate the issue and implement fixes to improve performance. We will closely monitor the feature through tomorrow to ensure continued stability.
Posted Sep 03, 2026 - 12:56 PDT

Update

Some students are appearing as "Student Offline" or "Device Unavailable" in Live Sessions due to a backend service outage, starting at approximately 7:40 am PST. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details.

We sincerely apologize for any inconvenience.
Posted Sep 03, 2026 - 09:41 PDT

Investigating

We are currently investigating this issue.
Posted Sep 03, 2026 - 08:43 PDT
This incident affects: GoGuardian Teacher.