GoGuardian Monitoring Partial Outage
Incident Report for GoGuardian
Resolved
After careful monitoring we've determined that this issue has been resolved.

If students continue to appear as offline after following all of the troubleshooting steps here: https://help.goguardian.com/hc/en-us/articles/115005669643-Student-s-Screen-Says-Student-Offline- , please have students navigate to chrome://restart on their browsers.

If students continue to appear as offline after following these steps, please contact support at support@goguardian.com. We apologize for any trouble these recent issues have caused and are working around the clock to improve reliability and ensure stability.
Posted Sep 11, 2020 - 09:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 10:28 PDT
Investigating
We have pushed a fix out to address an issue causing some students to appear as offline in GoGuardian Teacher and GoGuardian Admin. The issue began around 7AM PDT and a fix was in place at 7:13 AM PDT. Some students may continue to appear as offline. Filtering and monitoring appears to be working as expected, but student history and screen data may take some time to recover for affected students. This condition appears to resolve itself over time, but restarting the student device or navigating to chrome://restart on student browsers appears to resolve the issue faster. We apologize for any trouble this issue has caused and are continuing to investigate the issue.
Posted Sep 10, 2020 - 10:26 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Teacher: Classroom Connections.