Degraded Performance - GoGuardian Admin & GoGuardian Teacher
Incident Report for GoGuardian
Resolved
The affected authentication service has fully recovered. All GoGuardian Admin filtering policy updates and GoGuardian Teacher sessions should now be functioning as expected. We apologize for any inconvenience this may have caused.
Posted 6 months ago. Feb 12, 2018 - 12:32 PST
Investigating
Our engineering team is currently investigating an issue with an authentication service which may be causing degraded performance in updating filtering policies on student devices (pre-existing filtering policies will still be enforced), and GoGuardian Teacher Classroom Session monitoring. We apologize for any inconvenience this may cause.
Posted 6 months ago. Feb 12, 2018 - 11:56 PST