Theft Recovery
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted about 1 year ago. May 17, 2016 - 20:52 PDT
Monitoring
Our engineers have resolved the issue of invalid sessions appearing in the database, and have removed these faulty sessions from your dashboard. Admins should no longer receive email notifications regarding invalid sessions, but may see some earlier notification emails regarding sessions that no longer exist. In the event that you have a notification regarding a session that does not appear in the dashboard, you can safely disregard this notification.

Real devices placed into Theft Recovery were unaffected by this issue, and will continue to generate sessions and screenshot/geolocation data as expected.
Posted over 1 year ago. May 16, 2016 - 18:22 PDT
Investigating
Our team has recently discovered an issue causing one or more inaccurate sessions to appear in the Theft Recovery panels of some schools' dashboards. Admins set to receive Theft Recovery notifications may also have received an email notification regarding an inaccurate session.

Our engineers are working hard to clean up session data to make sure that these sessions are removed from your Theft Recovery panel, and that no more are created. In the meantime, you can identify whether a session in your dashboard is invalid by looking at the latitude and longitude reported for the device. They will appear as 37.09024, -95.712891 (Southern Kansas). These sessions do not represent any real device, and can be completely disregarded. For convenience in the meantime, you can rename these sessions to note that they are not valid sessions by clicking on the session tile, then using the green "Rename" button.

We appreciate your patience as this issue is resolved.
Posted over 1 year ago. May 13, 2016 - 07:29 PDT