GoGuardian Teacher Partial Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Teacher commands, calls, presentations, and scenes to be delayed or not work as expected. Commands, calls, presentations, and scenes should all now work as expected. Thank you for your patience and we apologize for any trouble this may have caused.
Posted Sep 16, 2020 - 14:55 PDT
Investigating
We are currently investigating an issue causing GoGuardian Teacher commands, calls, presentations, and scenes to be delayed or not work as expected. We are working with a third party vendor to resolve the issue. Thank you for your patience and we apologize for any trouble this may cause.
Posted Sep 16, 2020 - 07:37 PDT
This incident affected: Teacher: Classroom Connections.