GoGuardian Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing historical browsing history to be delayed within GoGuardian Admin, GoGuardian Teacher (timeline data), and GoGuardian Parent.

Data in these products should now appear within their respective interfaces within a couple of minutes.

We apologize for any trouble caused by this issue.
Posted Dec 08, 2020 - 11:19 PST
Identified
We are currently working to resolve an issue causing historical browsing history to be delayed within GoGuardian Admin, GoGuardian Teacher (timeline data), and GoGuardian Parent.

There has also been trouble with the GoGuardian Admin dashboard loading slower than expected.

Realtime data in GoGuardian Teacher (tabs/screen view) as well as Admin filtering should be unaffected and working as expected.

We apologize for any trouble caused by this issue.
Posted Dec 08, 2020 - 09:34 PST
This incident affected: GoGuardian Admin 2.0 (Dashboard), GoGuardian Parent (GoGuardian Parent Application), and Teacher: Classroom Connections, Director: Dashboard.