GoGuardian Admin Youtube Filtering: Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Admin Youtube filtering to not load as expected within policies.

You may now view existing and add additional Youtube videos to your GoGuardian Admin policies.

We apologize for any trouble this may have caused.
Posted Mar 19, 2020 - 22:02 PDT
Investigating
We are currently investigating an issue causing GoGuardian Admin Youtube filtering to not load as expected within policies.

Existing Youtube filtering policies are preserved and functional on client devices, but no new videos can be allowed or blocked on GoGuardian Admin filtering policies.

We apologize for any trouble this may cause.
Posted Mar 19, 2020 - 21:14 PDT
This incident affected: GoGuardian Admin 2.0 (YouTube Filtering).