Organization Management Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Organization Management to not load properly between approximately 9:00-9:30AM Eastern time (6:00 - 6:30AM Pacific time). We apologize for any trouble caused by this issue.
Posted Mar 31, 2023 - 07:35 PDT
Monitoring
A fix has been implemented in regards to the trouble loading data and activity within GoGuardian Organization Management and we are monitoring the results. Service seems to have been restored in the meantime.
Posted Mar 31, 2023 - 06:29 PDT
Investigating
We are seeing trouble loading data and activity in GoGuardian Organization Management starting at approximately 9:00 am Eastern time (6:00 PDT). We are currently investigating and working on a fix. We apologize for any trouble caused by this issue.
Posted Mar 31, 2023 - 06:14 PDT
This incident affected: Organization Management.