GoGuardian Admin Reporting Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing wait times for GoGuardian Admin .csv exports to be longer than expected. Reports requested via email may take up to about 2 hours for execution and delivery depending on size. We are continuing to work to improve query speed and performance.
Posted Nov 14, 2020 - 22:43 PST
Investigating
We are currently investigating and working to resolve an issue causing wait times for GoGuardian Admin .csv exports to be longer than expected. Reports may take in excess of 16 hours from the time of request to be processed and sent via email. The following instructions may be used as a temporary workaround:

1. Select the desired date range on the student report page
2. Adjust the results per page to 300
3. Use the print page functionality of the browser
4. Select "Save to PDF" as the printer

Repeat steps as necessary per page of 300 results to capture/save all desired data for students.

We apologize for any trouble this issue may cause.
Posted Nov 13, 2020 - 17:11 PST
This incident affected: Databases.