Organization Management Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Organization Management to not load properly between approximately 9:30 am and 10:25 am Pacific time. We apologize for any trouble caused by this issue.
Posted Jan 21, 2021 - 12:55 PST
Update
We have resolved an issue causing GoGuardian Organization Management to not load properly starting at approximately 9:30 am Pacific time. We apologize for any trouble caused by this issue.
Posted Jan 21, 2021 - 10:30 PST
Investigating
We are seeing more trouble with data and activity in GoGuardian Organization Management starting at approximately 9:30 am Pacific time. We are currently investigating and working on a fix. We apologize for any trouble caused by this issue.
Posted Jan 21, 2021 - 09:46 PST
This incident affected: Organization Management.