GoGuardian Admin Dashboard Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing the GoGuardian Admin dashboard to not load as expected. This issue occurred between 6:53am and 7:40 am PST. We apologize for any trouble this issue may have caused.
Posted Nov 13, 2020 - 07:42 PST
Investigating
We are currently investigating an issue causing the GoGuardian Admin dashboard to not load as expected. This issue began at about 6:53am PST. Admin filtering is still working as expected. We apologize for any trouble this issue may cause.
Posted Nov 13, 2020 - 07:26 PST
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Admin: Dashboard.