GoGuardian Director
Incident Report for GoGuardian
Resolved
Thank you for your patience; this issue has been resolved. Please enjoy our newest (free!) addition to the GoGuardian product line: GoGuardian Director.
Posted over 1 year ago. May 17, 2016 - 20:52 PDT
Monitoring
Thank you to our GoGuardian Director early adopters for your patience this morning.

Our engineering team has identified the causes of the issues discovered this morning and released updates which should ensure all users using GoGuardian Director and GoGuardian Admin will have proper access to both dashboards, as expected.

We are continuing to monitor the situation closely to ensure no additional issues arise for our admins.

To be notified of future status updates, please click the "Subscribe" button to the top-right of this page. For any persisting issues or questions, please contact Support at support@goguardian.com, or follow the help link in your dashboard to visit the Help Center for your product.
Posted over 1 year ago. May 17, 2016 - 13:32 PDT
Investigating
This morning, GoGuardian brought you a brand new product, GoGuardian Director, allowing you to explore a top-level view of your school's educational app usage at no cost.

Unfortunately, we have discovered an issue for some schools, where enabling Director causes the Admin dashboard not to load reliably. Our engineers are hard at work to get things back up and running as soon as possible.

Already fixed - Issue preventing admins from using navigation menu to access GoGuardian for Admins

In progress - Issues causing users not to be able to accept the Terms of Service, additional dashboard loading bugs

We appreciate your patience while we clear the dust off our brand new product for you to fully enjoy. You can use the link at the top of this page to subscribe to updates on this issue, or check back tomorrow for the full experience.
Posted over 1 year ago. May 17, 2016 - 09:14 PDT