GoGuardian Admin Flagged Activity Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Admin's Flagged Activity to not load as expected. Thanks for your patience while we worked to resolve this issue. We apologize for any trouble this has caused.
Posted May 12, 2020 - 08:55 PDT
Investigating
We are currently investigating an issue causing GoGuardian Admin's Flagged Activity to not load as expected. Thanks for your patience while we investigate this issue. We apologize for any trouble this may cause.
Posted May 12, 2020 - 08:04 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard).