GoGuardian Admin Policy Categories Degraded Performance
Incident Report for GoGuardian
Resolved
We have confirmed the fix implemented to restore functionality to GoGuardian Admin category toggles has been successful. The issue occurred between at approximately 8:50 AM and 9:13 AM Pacific time. We apologize for any trouble caused by this issue.
Posted Oct 09, 2024 - 11:39 PDT
Monitoring
A fix has been implemented to restore the ability to toggle categories within policies in GoGuardian Admin. The issue occurred between at approximately 8:50 AM and 9:13 AM Pacific time. We are currently monitoring the situation as the fix does appear to have successfully restored functionality. We apologize for any trouble caused by this issue.
Posted Oct 09, 2024 - 09:16 PDT
Investigating
Some users may experience trouble toggling categories within policies in GoGuardian, starting at approximately 8:50 AM Pacific time. Filtering for existing categories and manual edits to URLs are working as expected. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience
Posted Oct 09, 2024 - 09:06 PDT
This incident affected: Admin: Dashboard and GoGuardian Admin 2.0 (Policies).