GoGuardian Login Issues
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 7 months ago. May 08, 2018 - 07:35 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 08, 2018 - 06:29 PDT
Investigating
Our engineers are currently investigating an issue causing some users to be unable to log into GoGuardian.
Posted 7 months ago. May 08, 2018 - 06:29 PDT
This incident affected: Admin: Dashboard and Teacher: Dashboard.