GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 10:19 PDT
Update
We are currently investigating an issue causing GoGuardian Teacher chat to be unavailable for Teachers and Students. Teachers are currently unable to toggle the chat button to "on." Sessions are currently functional aside from the chat feature. We apologize for any trouble this issue may have caused.
Posted Sep 08, 2020 - 10:03 PDT
Update
We have resolved an issue preventing classroom sessions from starting properly. Teachers should now be able to start classroom sessions at https://teacher.goguardian.com. Historical timeline, command log, and snapshots from before the outage may be missing for the next 24 hours but will be restored. We apologize for any trouble this issue may have caused.
Posted Sep 08, 2020 - 09:24 PDT
Investigating
We are currently investigating an issue preventing classroom sessions from starting properly. Teachers experiencing this issue may see messages indicating internal server errors when attempting to start a session. We apologize for any trouble this may cause.
Posted Sep 08, 2020 - 07:12 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.