GoGuardian Admin Data Availability
Incident Report for GoGuardian
Resolved
We have resolved an issue causing GoGuardian Admin data to be unavailable. Thanks for your patience while we worked on a resolution and we apologize for any trouble this has caused.
Posted 2 months ago. Oct 05, 2018 - 08:26 PDT
Monitoring
We have pushed out a hotfix to address an issue causing GoGuardian Admin data to be unavailable. Data is now available, and we are monitoring internal metrics to ensure the issue is fully resolved. Thanks for your patience while we worked on a resolution and we apologize for any trouble this has caused.
Posted 2 months ago. Oct 05, 2018 - 07:45 PDT
Investigating
Beginning at 6:30AM pacific time, we have received reports of student browsing history availability issues in GoGuardian Admin. We are currently investigating this issue. We apologize for any trouble this may cause.
Posted 2 months ago. Oct 05, 2018 - 07:18 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Admin: Dashboard.