GoGuardian Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing delays in filtering and browsing history within GoGuardian Teacher timelines, GoGuardian Admin, GoGuardian Parent, GoGuardian Gateway, GoGuardian Beacon, GoGuardian Director, and GoGuardian DNS traffic. We have implemented a fix and have verified services should all be up-and-running. Students should now appear as online with recent data. We apologize for any trouble this issue has caused.
Posted Nov 10, 2021 - 09:49 PST
Identified
We have resolved an issue causing delays in browsing history within GoGuardian Teacher timelines, GoGuardian Admin, GoGuardian Parent, GoGuardian Gateway, GoGuardian Director, and GoGuardian DNS traffic. Students should now appear as online with recent data. We are now working on resolving remaining issues affecting GoGuardian Beacon and Smart Alerts within GoGuardian Admin. We apologize for any trouble this issue has caused.
Posted Nov 10, 2021 - 09:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 06:21 PST
Investigating
We are currently investigating an issue causing delays in browsing history within GoGuardian Teacher timelines, GoGuardian Admin, GoGuardian Parent, GoGuardian Gateway, GoGuardian Beacon, GoGuardian Director, GoGuardian Fleet and GoGuardian DNS traffic. Students may not appear as online in the admin dashboard temporarily. Monitoring and filtering updates may also be impacted during this time. We apologize for any trouble this may cause.
Posted Nov 10, 2021 - 06:17 PST
This incident affected: Content Filtering, Databases, Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections, Organization Management, Director: Dashboard, Fleet: Dashboard, GoGuardian Beacon (Alerts, Notifications, Settings, Dashboard, Quick View, Alert Details, Global Search), GoGuardian Admin 2.0 (Dashboard, Penalty Box, Simulator, Policies, Alerts, Theft Recovery, YouTube Filtering, GoGuardian Admin Gateway), GoGuardian DNS (GGDNS Filtering, GGDNS Configuration, GGDNS Reporting), SIS Integrations (Classlink Integration, Clever Integration), and GoGuardian Parent (GoGuardian Parent Application).