GoGuardian Teacher Degraded Performance - Screen View
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue causing student screens to appear as "loading" more frequently than expected between October 14th, 2021 5:00am PST and October 18th 2021. During this time, some student devices appeared as "loading" within GoGuardian Teacher although they are online and reporting data. Our third party service provider which delivers this data was able to correct the issue as of 10/18/21 at 11:50 AM

Resetting the student devices should resolve this issue for everyone.

If students are not appearing as loading, and are appearing as offline, please follow the steps at https://help.goguardian.com/hc/en-us/articles/115005669643-Student-s-Screen-Says-Student-Offline-.

Please have any affected students reboot their devices. If issues persists after a reboot, please submit a ticket to support@goguardian.com for further investigation.

Thank you for your patience and sorry for any inconvenience caused by this issue.
Posted Oct 20, 2021 - 09:09 PDT
Monitoring
Since approximately 5am pacific time on October 14th, 2021 we've heard reports that some student devices appear as "loading" within GoGuardian Teacher although they are online and reporting data. We have been working with a third party service provider which delivers this data to further troubleshoot the issue which seems to be affecting about 15% of accounts.

Resetting the student devices resolved the issue in some cases, but we pushed another fix at approximately 11:50am on Monday, October 18th, 2021, which should resolve this issue for everyone.

Please have any affected students reboot their devices. If issues persists after a reboot, please submit a ticket to support@goguardian.com for further investigation.

Thank you for your patience and sorry for any inconvenience caused by this issue.
Posted Oct 18, 2021 - 16:44 PDT
Investigating
Starting at approximately 5am pacific time on October 14th, 2021 we've heard some reports that some student devices appear as "loading" although they are online and reporting data. We are working with a third party service provider responsible for delivering screen data which pushed an update to our instance early this morning.

Resetting the student devices seems to resolve the issue based on results so far.

We may need to investigate further if the issue persists beyond a one-time reboot for a single student on one device. If this happens again for a student who is using a different device, the student may need to reboot on that secondary device once as well. If the issues persists after a reboot, please submit a ticket to support@goguardian.com for further investigation.

Thank you for your patience and sorry for any inconvenience caused by this issue.
Posted Oct 14, 2021 - 13:24 PDT
This incident affected: Teacher: Classroom Connections.