GoGuardian Admin Degraded Perforamnce
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 12:04 PST
Update
We have an issue causing policies to not load as expected within the GoGuardian Admin and GoGuardian DNS dashboards starting as of approximately 12:00 PM PT. Thanks for your patience while we worked to resolve this issue.
Posted Dec 05, 2019 - 12:04 PST
Monitoring
We have pushed out a fix for and are currently monitoring an issue causing policies to not load as expected within the GoGuardian Admin and GoGuardian DNS dashboards starting as of approximately 11:10 AM PT. User filtering may be delayed in some cases. We apologize for any trouble this may cause.
Posted Dec 05, 2019 - 11:37 PST
This incident affected: GoGuardian DNS (GGDNS Configuration) and GoGuardian Admin 2.0 (Policies, YouTube Filtering).