GoGuardian Admin Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing policies in GoGuardian Admin to not load as expected. Newly configured devices should now have no trouble acquiring initial filtering settings. We apologize for any trouble this issue may have caused.
Posted Aug 10, 2020 - 14:04 PDT
Investigating
We are currently investigating an issue causing policies in GoGuardian Admin to not load as expected. Existing filtering/monitoring should continue to function as expected, but newly configured devices may have some trouble acquiring initial filtering settings. We apologize for any trouble this issue may cause.
Posted Aug 10, 2020 - 09:25 PDT
This incident affected: Content Filtering, Admin: Dashboard, GoGuardian DNS (GGDNS Filtering, GGDNS Configuration), and GoGuardian Admin 2.0 (Policies, GoGuardian Admin Gateway).