GoGuardian Admin PDF report problems
Incident Report for GoGuardian
Resolved
We have resolved an issue which occurred between 4/27/21 at 5:00am and 10:10am pacific time which resulted in increased reports of failed PDF report generation for GoGuardian Admin student history PDF exports. PDF exports generated via GoGuardian Admin should now work as expected. Thank you for your patience while we worked to resolve this problem.
Posted Apr 27, 2021 - 10:20 PDT
Investigating
As of approximately 4/27/21 at 5am pacific time, we have seen increased reports of failed PDF report generation for GoGuardian Admin student history PDF exports. We are currently working to resolve this issue. We apologize for any trouble caused by these errors.
Posted Apr 27, 2021 - 10:08 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard).