GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing students to appear as offline in GoGuardian Teacher between 8:00 am and 8:30 am pacific time. Students that are online and signed into Chrome using their school/managed district account should now appear as online. If students continue to appear as offline, please use the troubleshooting guide available here: https://help.goguardian.com/hc/en-us/articles/115005669643-Student-s-Screen-Says-Student-Offline-. Thank you for your patience and sorry for any trouble this issue has caused.
Posted Sep 28, 2020 - 08:38 PDT
Investigating
Starting at 8:00 am pacific time, we're investigating an issue causing students to appear as offline in GoGuardian Teacher. We apologize for any trouble this may cause.
Posted Sep 28, 2020 - 08:23 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.