SIS Integration sync outage

Incident Report for GoGuardian

Resolved

This incident has been resolved.
Posted Aug 05, 2021 - 14:47 PDT

Update

We are have resolved an issue causing Clever and Classlink integration syncs to become stuck in progress. We apologize for any trouble caused by this issue.
Posted Aug 05, 2021 - 14:46 PDT

Investigating

We are currently investigating an issue causing Clever and Classlink integration syncs to become stuck in progress. Existing synced classrooms, teachers, guardians, and students should not be affected, but newly synced accounts may be temporarily unavailable. We apologize for any trouble caused by this issue.
Posted Aug 05, 2021 - 13:05 PDT
This incident affected: SIS Integrations (Classlink Integration, Clever Integration).