GoGuardian Teacher Classlink Integration Outage
Incident Report for GoGuardian
Resolved
Classlink has pushed out a fix to resolve an issue causing students to not be properly integrated in GoGuardian Teacher classrooms via Classlink. To update and re-roster your student accounts, please have an administrator with Super User permissions proceed to https://manage.goguardian.com/integrations and click the "sync now." Success will be indicated within a few minutes and the student count should appear under "updated" and/or "integrated" rows. We apologize for any trouble caused by this issue. Please reach out to support@goguardian.com if you have any trouble re-syncing your integration.
Posted Dec 09, 2022 - 15:14 PST
Identified
On Thursday December 8, 2022 ClassLink pushed out an update to Roster Server. This update has caused student information to not be properly integrated for some Classlink integrated organizations. GoGuardian Teacher classrooms created via Classlink will not have any students enrolled during this time. Classlink is working on pushing out an update by the end of the day today. If your organization does not use Classlink integrations, no functionality should be impacted by this issue. We are in communication with Classlink to stay updated on any progress made and we apologize for any trouble caused by this issue.
Posted Dec 09, 2022 - 12:24 PST
This incident affected: SIS Integrations (Classlink Integration).