GoGuardian Admin Scheduled Maintenance
Incident Report for GoGuardian
Resolved
Submitted under incorrect header - resubmitting
Posted Jul 24, 2024 - 12:34 PDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 12:31 PDT
Investigating
We're conducting scheduled maintenance today on GoGuardian Admin between 2PM and 4PM Pacific Time. Services should function as intended, however there may be some unexpected behavior while navigating Smart Alerts during this time. We're working quickly to restore functionality and apologize for any inconvenience this maintenance may cause.
Posted Jul 24, 2024 - 12:30 PDT
This incident affected: GoGuardian Admin 2.0 (Alerts).