GoGuardian Teacher Scenes and Commands Improvements
Incident Report for GoGuardian
Resolved
We have spent the last few months completely redesigning the architecture to cut down on the number of services we rely on and significantly streamline our products’ data flow. This will allow us to send and receive student screens, student connectivity, commands, and chat data from the student’s device to the GG Teacher product faster, more reliably at scale.
Posted 2 months ago. Aug 22, 2017 - 14:51 PDT
Investigating
We are currently investigating reports of some inconsistencies with commands and scenes within GoGuardian Teacher. These inconsistencies appear to only affect a limited percentage of classrooms. We are actively working to optimize our real time architecture to resolve these issues.
Posted 5 months ago. Jun 08, 2017 - 11:24 PDT