GoGuardian Fleet Outage
Incident Report for GoGuardian
Resolved
We have deployed a fix to resolve an issue causing GoGuardian Fleet to be unresponsive and not load device information. Device information now loads as expected. We are continuing to monitor the issue. Thank you for your patience and apologies for any trouble caused by this interruption.
Posted Aug 04, 2021 - 13:28 PDT
Update
We are seeing continued trouble with loading device information in GoGuardian Fleet and are working to resolve the issue. Thank you for your patience and apologies for any trouble caused by this interruption.
Posted Aug 03, 2021 - 09:13 PDT
Monitoring
We have deployed a fix to resolve an issue causing GoGuardian Fleet to be unresponsive and not load device information. Device information now loads as expected. We are continuing to monitor the issue. Thank you for your patience and apologies for any trouble caused by this interruption.
Posted Aug 03, 2021 - 08:49 PDT
Investigating
We are currently investigating an issue beginning at approximately 8:15am PDT causing GoGuardian Fleet to not load devices as expected. We apologize for any trouble this issue may cause.
Posted Aug 03, 2021 - 08:38 PDT
This incident affected: Fleet: Dashboard.