GoGuardian Admin Degraded Performance

Incident Report for GoGuardian

Resolved

We have resolved the issue causing issues when loading specific student report activity pages which users may have experienced between 5:20AM PDT and 9:10AM PDT. Service has been fully restored. We apologize for any trouble caused by this issue.
Posted May 07, 2025 - 10:08 PDT

Monitoring

We have implemented a fix to resolve issues related to loading student report activity within GoGuardian Admin starting approximately around 5:20AM PDT (8:20AM EDT) and service has been restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. We apologize for any trouble caused by this issue.
Posted May 07, 2025 - 09:27 PDT

Investigating

Some users may experience trouble loading specific student report pages within GoGuardian Admin, starting at approximately 5:20AM PDT (8:20AM EDT). We are currently investigating the issue and working towards a fix. Filtering remains working as expected. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted May 07, 2025 - 06:23 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard) and Admin: Dashboard.