GoGuardian Teacher Timeline Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue with GoGuardian Teacher causing timeline data to be unavailable. Timelines are now fully functional and available. We apologize for any inconvenience this issue has caused. Thanks for your patience while we worked on resolving this issue.
Posted 5 months ago. Jul 25, 2018 - 09:16 PDT
Investigating
We are currently investigating an issue with GoGuardian Teacher causing timeline data to be unavailable for current and prior sessions. Live screen view is currently functional and available. We apologize for the inconvenience this issue may cause. Thanks for your patience while we work on investigating this issue.
Posted 5 months ago. Jul 25, 2018 - 08:28 PDT
This incident affected: Teacher: Dashboard.