GoGuardian DNS Latency
Incident Report for GoGuardian
Resolved
We have resolved an issue with GoGuardian DNS servers causing elevated latency for some requests as of 9:00AM PDT/12:00PM EST. DNS resolutions are now resolving at normal operating latency. We apologize for any interruption caused by this issue.
Posted Oct 05, 2021 - 11:06 PDT
Investigating
As of about 6AM pacific time/9AM eastern time on 10/5/2021 we have been investigating an issue with GoGuardian DNS servers causing elevated latency for some requests. DNS resolutions are still occurring, but are currently delayed. DNS filtering is still functional, but the resolutions are slower than expected. We apologize for any trouble caused by this latency.
Posted Oct 05, 2021 - 08:27 PDT
This incident affected: GoGuardian DNS (GGDNS Filtering).