Some Users Unable to Log In to GoGuardian Teacher

Incident Report for GoGuardian

Resolved

This issue has been resolved.
Posted Dec 11, 2025 - 17:17 PST

Monitoring

We have deployed a fix for the issue of some users being unable to log in to GoGuardian Teacher and are monitoring recovery.
Posted Dec 11, 2025 - 16:39 PST

Identified

We are aware of an issue preventing some users from logging in to GoGuardian Teacher as of approximately 12:45pm PT. We have identified a potential cause and are working to resolve it as soon as possible.
Posted Dec 11, 2025 - 16:15 PST
This incident affected: Teacher: Dashboard.