Smart Alerts Outage
Incident Report for GoGuardian
Resolved
We have identified and resolved an issue causing Smart Alerts to not load as expected. We apologize for any trouble this issue has cause.
Posted 2 months ago. Oct 17, 2018 - 10:24 PDT
Investigating
We are currently investigating reports of smart alerts not loading as expected. We apologize for any trouble this may cause.
Posted 2 months ago. Oct 17, 2018 - 10:03 PDT
This incident affected: GoGuardian Admin 2.0 (Alerts).