GoGuardian Fleet - Repairs Outage
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue causing GoGuardian Fleet repairs to not load as expected. Thanks for your patience while we worked on a resolution. We apologize for any trouble this has caused. Please reach out via email to support@goguardian.com if you have any trouble using Fleet.
Posted 6 months ago. Mar 27, 2019 - 17:27 PDT
Investigating
We are currently investigating an issue causing GoGuardian Fleet repairs to not load as expected. We apologize for any trouble this may cause.
Posted 6 months ago. Mar 26, 2019 - 12:13 PDT
This incident affected: Fleet: Dashboard.