We have resolved the issue causing GoGuardian Admin policy updates to not take effect, which users may have experienced between 6:00AM and 7:30AM Pacific time. Service has been fully restored. We apologize for any trouble caused by this issue.
Posted Sep 11, 2024 - 09:18 PDT
Monitoring
We have implemented a fix to resolve issues related to adjusting policy items within GoGuardian and service has been restored for a majority of our customers. We will continue to monitor performance to ensure full functionality. We apologize for any trouble caused by this issue.
Posted Sep 11, 2024 - 07:27 PDT
Investigating
Some users may experience trouble adding or removing items from policies within GoGuardian Admin, starting at approximately 6:00AM Pacific Time. Existing policy items are still being honored. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted Sep 11, 2024 - 06:22 PDT
This incident affected: GoGuardian Admin 2.0 (Policies).