GoGuardian Theft Recovery Application Partial Outage
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue which caused the theft recovery application to be unavailable. Devices currently in theft recovery mode will now automatically launch the theft recovery application as expected. We apologize for any trouble this has caused.
Posted 5 months ago. May 31, 2019 - 07:40 PDT
Identified
The theft recovery application configured to automatically launch via Kiosk mode is currently unavailable and will not automatically launch when a properly configured device is placed into theft recovery. This will prevent geolocations and screenshots from being collected, and no users will be able to use devices that are placed in theft recovery. We are currently working to restore the app's functionality. We apologize for any trouble this may cause.
Posted 5 months ago. May 30, 2019 - 09:59 PDT
This incident affected: GoGuardian Admin 2.0 (Theft Recovery).