GoGuardian Classlink Integration Sync Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue reported on 3/19/24 regarding increased reports of failing Classlink integration syncs. New syncs initialized within Organization Management should now work as expected. Thank you for your patience. We apologize for any inconvenience caused by this issue.
Posted Mar 21, 2024 - 15:02 PDT
Investigating
As of 3/19/24 7:30AM PDT, we have received increased reports of failed Classlink integration syncs within Organization Management. Our team is currently working to resolve this issue and will keep you updated as we implement a fix. We sincerely apologize for any inconvenience.
Posted Mar 19, 2024 - 09:04 PDT
This incident affected: SIS Integrations (Classlink Integration).