GoGuardian DNS latency
Incident Report for GoGuardian
Resolved
We have resolved an issue with GoGuardian DNS servers causing elevated latency for some requests. DNS resolutions are now resolving at normal operating latency. We apologize for any trouble caused by this issue.
Posted Oct 04, 2021 - 16:52 PDT
Investigating
We are currently investigating an issue with GoGuardian DNS servers causing elevated latency for some requests. DNS resolutions are still occurring, but are currently delayed. DNS filtering is still functional, but the resolutions are slower than expected. We apologize for any trouble caused by this latency.
Posted Oct 04, 2021 - 10:03 PDT
This incident affected: GoGuardian DNS (GGDNS Filtering).