GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue causing GoGuardian Teacher sessions and classrooms to not load as expected. Classrooms, sessions, and history should now be functioning as expected. We apologize for any trouble this issue has caused.
Posted Aug 31, 2020 - 15:03 PDT
Investigating
We are currently investigating an issue causing GoGuardian Teacher sessions and classrooms to not load as expected. Classrooms, sessions, and history may be currently unavailable. We apologize for any trouble this may cause.
Posted Aug 31, 2020 - 09:32 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.