GoGuardian Outage
Incident Report for GoGuardian
Resolved
As a result of today's maintenance and monitoring we've successfully resolved GoGuardian Teacher GoGuardian Admin issues from earlier today. Thanks for your patience while we worked on a resolution and apologies for any trouble this issue may have caused. We will continue to closely monitor the situation moving forward.
Posted Sep 03, 2020 - 17:36 PDT
Monitoring
We've successfully implemented fixes for and are now monitoring the situation which caused teachers and admins to not be able to log into GoGuardian Teacher or GoGuardian Admin. Teacher classrooms, sessions, settings, and the GoGuardian Admin dashboard should now be available. Thanks for your patience while we worked on a resolution and apologies for any trouble this issue may have caused.
Posted Sep 03, 2020 - 12:22 PDT
Investigating
We're currently investigating an issue causing teachers and admins to not be able to log into GoGuardian Teacher or GoGuardian Admin. Teacher classrooms, sessions, settings, and the GoGuardian Admin dashboard may be temporarily unavailable. Thanks for your patience while we work on a resolution and apologies for any trouble this may cause. Filtering in admin should continue to work as configured during the most recent configuration.
Posted Sep 03, 2020 - 10:39 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.