GoGuardian Admin Degraded Performance
Incident Report for GoGuardian
Resolved
We have resolved an issue causing policies in GoGuardian Admin to not load as expected. Newly configured devices should now have no trouble acquiring initial filtering settings. We apologize for any trouble this issue may have caused.
Posted Aug 11, 2020 - 09:54 PDT
Monitoring
We've successfully implemented measures to mitigate the issue causing policies not to load within GoGuardian Admin. We're continuing to monitor the situation closely to take any further steps necessary to restore full functionality to GoGuardian Admin. Thanks for your patience while we work to resolve this issue.
Posted Aug 11, 2020 - 08:59 PDT
Investigating
We are currently investigating an issue causing policies in GoGuardian Admin to not load as expected. Existing filtering/monitoring should continue to function as expected, but newly configured devices may have some trouble acquiring initial filtering settings. We apologize for any trouble this issue may cause.
Posted Aug 11, 2020 - 08:49 PDT
This incident affected: Content Filtering, GoGuardian DNS (GGDNS Filtering), and GoGuardian Admin 2.0 (Penalty Box, Simulator, Policies, GoGuardian Admin Gateway).