Director Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue causing data to be unavailable in GoGuardian Director. We apologize for any trouble this has caused. All data has been preserved and can be viewed at https://director.goguardian.com/.
Posted 3 months ago. Jan 07, 2019 - 13:59 PST
Investigating
We are currently investigating an issue causing data to be unavailable in GoGuardian Director. We apologize for any trouble this may cause.
Posted 3 months ago. Jan 07, 2019 - 12:58 PST
This incident affected: Director: Dashboard.