Organization Management Degraded Performance
Incident Report for GoGuardian
Resolved
During our investigation, AWS networking and latency issues have been identified as the main source of issues affecting GoGuardian products between 11:30am and 3:30pm PDT. We can now confirm service has been fully restored. We apologize for any trouble caused by this issue.
Posted Sep 19, 2023 - 11:27 PDT
Monitoring
During our investigation, AWS networking and latency issues have been identified as the main source of issues affecting GoGuardian products between 11:30am and 3:30pm PDT. We are closely following the AWS service health dashboard, and we've seen positive results based on GoGuardian product functionality since about 3:30pm PDT. Most if not all users should be able to use the majority of GoGuardian products and features. We will be closely monitoring the situation and will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted Sep 18, 2023 - 18:42 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 11:58 PDT
Investigating
Some users may experience trouble loading data within GoGuardian products starting at approximately 11:30 AM PDT. We are currently investigating the issue and working towards a fix. We will keep you updated here with additional details. We sincerely apologize for any inconvenience.
Posted Sep 18, 2023 - 11:39 PDT
This incident affected: Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections, Organization Management and GoGuardian Beacon (Dashboard).