Login problems
Incident Report for GoGuardian
Resolved
We've resolved all issues causing logins to fail and classrooms to not load as expected. We apologize for the trouble these issues has caused.
Posted May 11, 2020 - 11:13 PDT
Identified
We've resolved an issue causing logins to fail. We are currently working on investigating an issue which causes the teacher dashboard to not load classrooms as expected We'll be in contact as soon as possible via as soon as this functionality is restored. Filtering and monitoring is still fully operational!
Posted May 11, 2020 - 11:10 PDT
Investigating
Sorry for the trouble you're having with logging in to GoGuardian! We're currently investigating an issue causing logins to fail. Sorry for the inconvenience! We'll be in contact as soon as possible via as soon as this functionality is restored. Filtering and monitoring is still fully operational!
Posted May 11, 2020 - 10:50 PDT
This incident affected: GoGuardian Admin 2.0 (Dashboard), Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections, Organization Management, Director: Dashboard, Fleet: Dashboard, and GoGuardian Beacon (Dashboard).