GoGuardian Service Outage
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 9 days ago. Feb 07, 2019 - 14:13 PST
Update
We have successfully resolved an issue causing some student devices to not receive filtering policies and to not appear in GoGuardian Teacher sessions. This issue also affected the loading of policies in GoGuardian Admin and may have caused slower loading times. We apologize for any trouble this has caused.
Posted 10 days ago. Feb 07, 2019 - 11:27 PST
Investigating
We are currently investigating an issue causing some student devices to not receive filtering policies and to not appear in GoGuardian Teacher sessions. This issue also affects the loading of policies in GoGuardian Admin and may cause slower loading times. We apologize for any trouble this may cause.
Posted 10 days ago. Feb 07, 2019 - 11:00 PST
This incident affected: Content Filtering, Admin: Dashboard, Teacher: Dashboard, Teacher: Classroom Connections and GoGuardian Admin 2.0 (Policies).