GoGuardian Teacher Outage
Incident Report for GoGuardian
Resolved
We have resolved an issue with GoGuardian Teacher affecting classroom session connectivity. Live screen data and timelines are now available. Thank you for your patience while we worked to resolve the problem. We apologize for any inconvenience this issue has caused.
Posted 5 months ago. Jul 18, 2018 - 12:21 PDT
Investigating
We are currently investigating an issue with GoGuardian Teacher affecting classroom session connectivity. Live screen data and timelines may currently be unavailable. We apologize for the inconvenience this is causing.
Posted 5 months ago. Jul 18, 2018 - 11:47 PDT
This incident affected: Teacher: Dashboard and Teacher: Classroom Connections.