Timeline Not Appearing in GoGuardian Admin
Incident Report for GoGuardian
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 30, 2017 - 15:14 PST
Investigating
Our engineers are currently investigating an issue causing the Timeline section of the Admin Dashboard to not appear in GoGuardian Admin at some schools. This issue does not interfere with student filtering.
Posted 7 months ago. Jan 30, 2017 - 09:12 PST