Admin 2.0 Single Student Report Outage
Incident Report for GoGuardian
Resolved
We have successfully resolved an issue causing single student browsing reports to not load as expected while browsing GoGuardian Admin 2.0. Thanks for your patience while we worked on a resolution and we apologize for any inconvenience this issue has caused.
Posted 5 months ago. Jul 06, 2018 - 11:13 PDT
Investigating
We are currently investigating an issue causing single student browsing reports to not load as expected while browsing GoGuardian Admin 2.0. Data is continuing to be recorded and saved and can be accessed via the Admin Classic view portal: https://goguardian.com/account/subaccounts/summary. Thanks for your patience while we work on a resolution and we apologize for any inconvenience this issue may cause.
Posted 5 months ago. Jul 06, 2018 - 10:52 PDT
This incident affected: Admin: Dashboard.